Post release version bump
authorDaniel P. Berrange <berrange@redhat.com>
Mon, 4 Sep 2017 13:28:48 +0000 (14:28 +0100)
committerDaniel P. Berrange <berrange@redhat.com>
Mon, 4 Sep 2017 13:28:48 +0000 (14:28 +0100)
Signed-off-by: Daniel P. Berrange <berrange@redhat.com>

Changes
Makefile.PL
README
lib/Sys/Virt.pm

diff --git a/Changes b/Changes
index c4bf4a3..9b3df6b 100644 (file)
--- a/Changes
+++ b/Changes
@@ -1,5 +1,9 @@
 Revision history for perl module Sys::Virt
 
+3.8.0 2017-10-00
+
+ - XXX
+
 3.7.0 2017-09-04
 
  - Add VIR_FROM_RESCTRL constant
index f0cfb7a..83c723c 100644 (file)
@@ -3,7 +3,7 @@ use ExtUtils::MakeMaker;
 # See lib/ExtUtils/MakeMaker.pm for details of how to influence
 # the contents of the Makefile that is written.
 
-my $libvirtver = "3.7.0";
+my $libvirtver = "3.8.0";
 my $stat = system "pkg-config --atleast-version=$libvirtver libvirt";
 die "cannot run pkg-config to check libvirt version" if $stat == -1;
 die "libvirt >= $libvirtver is required\n" unless $stat == 0;
diff --git a/README b/README
index fd6b578..ba901ee 100644 (file)
--- a/README
+++ b/README
@@ -7,6 +7,6 @@ further details on libvirt consult its website http://libvirt.org/
 The only pre-requisite for this module is libvirt itself. For
 installation instructions, consult the INSTALL file.
 
-The current minimum required version of libvirt is 3.7.0
+The current minimum required version of libvirt is 3.8.0
 
 -- End
index 0f677b5..68a5a85 100644 (file)
@@ -78,7 +78,7 @@ use Sys::Virt::NWFilter;
 use Sys::Virt::DomainSnapshot;
 use Sys::Virt::Stream;
 
-our $VERSION = '3.7.0';
+our $VERSION = '3.8.0';
 require XSLoader;
 XSLoader::load('Sys::Virt', $VERSION);